Критическая уязвимость найдена в iPhone, iPad и iPod Touch

iphone

Несколько версий популярных во всём мире устройств Apple, в частности, iPad, iPhone, а также iPod Touch, как выяснилось, имеют достаточно серьезные проблемы с системой безопасности, информируют в немецком правительственном агентстве, который отвечает за IT-безопасность. Уже через несколько часов поступившую информацию подтвердила в том числе компания Symantec.
Согласно последнему сообщению Федерального управления безопасности, популярная операционная система Apple iOS, широко известная по всему миру, как было установлено, имеет две довольно крупные критические уязвимости, для которых на сегодняшний момент не существует патчей. Благодаря данной бреши, при открытии специального вредоносного сайта либо простого текстового PDF-файла, злоумышленник может завладеть доступом ко всем паролям, текстовым сообщениям, фотографиям и видеофайлам, электронной почте, и, более того, прослушивать даже любые разговоры пользователей через Skype, ICQ и другие подобные системы. Как стало известно, критическая уязвимость присутствует лишь в iPad 3.2, программы для iPhone 3.12-4.0.1, а также в iPod Touch 3-4.0. Специалисты управления призывают всех пользователей ни при каких обстоятельствах не открывать подозрительные PDF-файлы неизвестного происхождения или файлы с незнакомых сайтов, и, кроме того, не посещать ресурсы, не вызывающие полного стопроцентного доверия, чтобы не подвергнуть свои персональные данные серьезной опасности. При этом в немецком ведомстве утверждают, что на текущий момент реальных атак с применением современной техники, пока зафиксировано не было. Представители Apple сейчас утверждают, что получили точные данные об уязвимостях, и теперь занимаются подробным исследованием сложившейся ситуации.